Python 2.7下安装YAML包报错:Could not find a version that satisfies the requirement yaml

  • A+
所属分类:Python
摘要

pip install yaml,报错:Could not find a version that satisfies the requirement yaml(from versions:) No matching distribution found for yaml解决方法

Python 2.7下安装YAML包报错:Could not find a version that satisfies the requirement yaml

执行

报错:Could not find a version that satisfies the requirement yaml(from versions:) No matching distribution found for yaml

解决方法:

执行

Python 2.7下安装YAML包报错:Could not find a version that satisfies the requirement yaml使用时仍然执行:

YAML简介

YAML是适用于所有编程语言的人性化数据序列化标准。详见YAML官网pyYAML文档

许龙涛

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: